Motorlampan tändes och bilen blir slö

E-Klassen, tillverkades mellan 2009-2016
User avatar
Segis
Hemmamekare
Hemmamekare
Posts: 86
Joined: Tue 20 Sep, 2005 09:19
Location: Luleå
Contact:

Motorlampan tändes och bilen blir slö

Postby Segis » Mon 10 Jun, 2019 06:54

Som rubriken lyder, kopplade upp datorn och fick fram felkod på tryckgivare 1. Den gick att radera men kom tillbaka nån timme senare.

Fick sedan fram dessa felkoder på autocom:
P2463 Sotmängd i partikelfilter; orimligt
P0299 Relativt laddtryck överskrider övre gränsvärde

Finns de någon som vet något om detta?
250 000 Zigenare kan inte ha fel, Kör Mercedes.

User avatar
Mimmi
Hedersmedlem
Hedersmedlem
Posts: 1795
Joined: Mon 28 Jul, 2008 22:58
Location: Kinna

Re: Motorlampan tändes och bilen blir slö

Postby Mimmi » Mon 10 Jun, 2019 13:07

Hej!
Är det då inte så att partikelfiltret ÄR tätt? När det är tätt så storknar motorn eftersom mottrycket på utblåsningssidan blir för stort, motorn får astma. Den kan andas in men inte ut...

I filmen Snuten i Hollywood stoppar Axel Foley (Eddie Murphy) bananer i avgasröret på en bil, och den går inte så bra sedan :mrgreen:
För Gud och för maskinister är ingenting omöjligt!

svart_cd
Hemmamekare
Hemmamekare
Posts: 81
Joined: Mon 27 Apr, 2009 20:58
Location: Lidköping

Re: Motorlampan tändes och bilen blir slö

Postby svart_cd » Mon 24 Jun, 2019 14:52

Det var en tryckgivare innan insuget som var fel och det orsakade att partikelfiltret satte igen sig. Motorn är ok nu och filtret håller långsamt på att rengöra sig
E 220 Cdi -12

jale
Expert
Expert
Posts: 845
Joined: Sat 03 Jan, 2004 13:26

Re: Motorlampan tändes och bilen blir slö

Postby jale » Fri 07 Feb, 2020 12:03

Haft samma fel efter 4800 mil, fel på en tryckgivare och partikelfiltret sätter igen och bilen slö som attan. Tycker det är dåligt när man köpt en ( extrautrustad ) bil för 580000:- att få sånt fel efter så kort körsträcka ... tyvärr


Return to “W212”

Who is online

Users browsing this forum: No registered users and 0 guests